Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1

TEMA: duda grande

duda grande 6 años 10 meses antes #34252

  • mp40
  • Avatar de mp40 Autor del tema
  • Fuera de línea
  • Capitán
  • Capitán
  • Mensajes: 662
  • Gracias recibidas: 33
mi duda es con el elefant de hooben
1º con la electronica HL como uedo hacer que el cañon suba y baje
2º cuando le doy para que pivote el cañon de izquierda a derecha no lo hace con mucha soltura casi ni se mueve ,como se podria adaptar para que esto funcionara
gracias por las respuestas

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

duda grande 6 años 10 meses antes #34262

1ª: si lo que te refieres a que dandole a un mando en una dirección suba y en otra baje la unica opción posible sería usar la conexión de giro de la torre, pero claro en ese caso o no pivota el cañón o tendrías que usar el mando de elevación del mando (y que hiciera como en los HL un circuito izquierda-derecha completo mientras tengas accionado el mando). Si no tienes que ponerlo en el mando de elevación y tiene que hacer el circuito subir-bajar mientras esté accionado el mando.

2ª: ¿te refieres a que le cuesta hacer todo el recorrido de que es capaz el sistema o de que se mueve muy poco a los lados?. En el primer caso no sabría decirte y en el segundo sería normal porque tenían muy poca movilidad lateral los cañones y la puntería en dirección se hacía girando el carro.

;)

Titulos honorarios: "Gran circulo Kuadrado"; "Maenstro del Diente de Módulo Indefinido con palmas de aleatoriedad"
i846.photobucket.com/albums/ab29/coyotej...57_n_zps8af818ef.jpg

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Titulos honorarios: "Gran circulo Kuadrado"; "Maenstro del Diente de Módulo Indefinido con palmas de aleatoriedad"
i846.photobucket.com/albums/ab29/coyotej...57_n_zps8af818ef.jpg

duda grande 6 años 10 meses antes #34282

  • mp40
  • Avatar de mp40 Autor del tema
  • Fuera de línea
  • Capitán
  • Capitán
  • Mensajes: 662
  • Gracias recibidas: 33
es la segunda se mueve con dificultad y no llega al final del recorrido
en lo primero que no hay forma de que tenga elevacion ni descenso del cañon es una putada ya que no hay posivilidad de que con el sistema heng lo haga
alguien sabe de algun sistema electrico electronico que cambie la polaridad con solo dos cables uno positivo y el negativo ?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

duda grande 6 años 10 meses antes #34301

  • Uhu
  • Avatar de Uhu
  • Fuera de línea
  • Moderador de 1ª Clase
  • Moderador de 1ª Clase
  • Mensajes: 4986
  • Gracias recibidas: 138
No existe la magia, el sistema de elevación de HL está pensado para que el motor gire en un solo sentido, de modo que el alza/depresión son cíclicos, para el sistema del Elefant hace falta una emisora "de verdad" y un regulador con inversión.
Si estás muy desesperado y quieres emplear el HL tendrías que montar un flip-flop, pero te obligaría a llegar siempre a los finales de carrera del cañón, con lo que sería lo mismo que con el sistema HL, con el añadido de un jaleo de cables y conmutadores de fin de carrera....
Creo que lo mejor sería intentar adaptarle una reductora de elevación de HL al cañón del Hooben y "puentear" el mecanismo para usarlo más adelante.......

Uhu

Motoren eins! Antennen hoch! Luken dicht! Panzer vor!!!
Forense Herrumbroso

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Motoren eins! Antennen hoch! Luken dicht! Panzer vor!!!
Forense Herrumbroso
Última Edición: por Uhu.

duda grande 6 años 10 meses antes #34302

  • mp40
  • Avatar de mp40 Autor del tema
  • Fuera de línea
  • Capitán
  • Capitán
  • Mensajes: 662
  • Gracias recibidas: 33
nada al final lo he dejado con solo elevacion y el pivotaje cuando tenga pasta para el sistema tamiya lo pondre
por ahora lo dejo como esta
gracias uhu por la respuesta ha sio muy aclaradora
y ahora le he cargado la bateria le he puesto a dar sus primeros pasos y la placa no se si por algun clable la ha dañado en parte ya que anda suena y el cañon sube y baja pero al acelerar al maximo se apaga el sonido y deja de andar
se que es de la placa algo he hecho mal y no se el que :sick: :sick: :sick:
bueno comprare otra rx18 y volvere a empezar ,esta vez con mas cuidado :woohoo: :woohoo:
pero esta probado y funciona
mañana por la tarde lo pinto ,sobre todo la capa de comienzo y luego el camuflaje
gracias por responder a todos
y UHU el sistema flig-flog lo conozco pero no habia caido en el ,solo que seria costoso y algo aparatoso ponerlo en el carro

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por mp40.
  • Página:
  • 1
Gracias a Foro Kunena
Joomla templates by a4joomla